Pico se probelm

Construction information for DIY projects, including the MS Mid Side Matrix, Elliptic Equalizer, Mastering Console, Phono Transfer System, Insert Switcher and the Dual Class-A Amplifier. You can post your baby pictures here.
Post Reply
skal1
Posts: 5
Joined: Wed Aug 19, 2009 1:24 pm

Pico se probelm

Post by skal1 » Mon Nov 07, 2016 8:12 pm

Ok , i finally got around to build this project and i have run into a few problems, the first issue, is that the green led's don't light up, on power on , their is no signal or mode switch connected

cheers

skal

User avatar
mediatechnology
Posts: 4604
Joined: Sat Aug 11, 2007 2:34 pm
Location: Oak Cliff, Texas
Contact:

Re: Pico se probelm

Post by mediatechnology » Tue Nov 08, 2016 8:09 am

The green LEDs I think you are referring to are part of the non linear capacitor (NLC) and may or may not illuminate without a mode switch connected.
They serve as clamp diodes.
You have a lot more hookup to do before you need to be concerned about them.
https://ka-electronics.com

Dr. Sherri Tenpenny Exposes 10 Deadly Dangers of Pzifer/Johnson & Johnson Covid-19 Vaccines: "This is a well-designed killing tool." https://waynekirkwood.com/content/Docto ... accine.mp4

Plandemic Series: "Pland3mic - Indoctornation" https://waynekirkwood.com/content/Pland ... nation.mp4
Plandemic Series: "Plandemic - Doctors In Black" https://waynekirkwood.com/content/Plandemic.mp4

skal1
Posts: 5
Joined: Wed Aug 19, 2009 1:24 pm

Re: Pico se probelm

Post by skal1 » Tue Nov 08, 2016 3:14 pm

ok cheers.

so i fire it up and their was no smoke , good sign.

so all pots are connected and BAR LED'S connected to B+, meter lights up and stays on, when i attach a wire from the in of meter board to the out of main pico board, bar led's go out .

should this happen , when gain,threshold and ratio are moved their is no indication on the bar leds, is this normal.

As you can probably work out , i have no schem to look at so the letters on the board have no meaning .

cheers

den

skal1
Posts: 5
Joined: Wed Aug 19, 2009 1:24 pm

Re: Pico se probelm

Post by skal1 » Wed Nov 09, 2016 4:02 pm

ok , got the Rms and the Peak circuit working now , but the non linear capacitor (NLC) circuit is not working the green LEDs are not illuminating , when i connect RC to A on the pico se board.

any help would be much appreciated.

cheers

Den

Post Reply